Articles of 16.04

Conexão Wi-Fi para de funcionar

Eu tenho um notebook com QCA6174 802.11ac Wireless Network Adapter . Inicialmente não funciona no Ubuntu 16.04. Eu copiei esses arquivos de firmware: https://github.com/kvalo/ath10k-firmware/tree/master/QCA6174 em /lib/firmware/ath10k . Eu também /lib/firmware/ath10k/QCA6174/hw3.0/firmware-4.bin_WLAN.RM.2.0-00180-QCARMSWPZ-1 arquivo /lib/firmware/ath10k/QCA6174/hw3.0/firmware-4.bin_WLAN.RM.2.0-00180-QCARMSWPZ-1 para firmware-4.bin e /lib/firmware/ath10k/QCA6174/hw2.1/firmware-5.bin_SW_RM.1.1.1-00157-QCARMSWPZ-1 para firmware-5.bin . Agora o gerenciador de rede vê o adaptador wifi e se conecta. Funciona bem, mas depois […]

Não é possível instalar o unity-webapps no ubuntu 16.04

Não consigo instalar o unity-webapps depois de atualizar para o 16.04. Tudo começou quando a unidade de ajuste não estava sendo lançada. Agora eu sou incapaz de instalá-lo a partir do gerenciador de pacotes synaptic também como seus pacotes quebrados indicando. Ajuda por favor

Problema com o mouse USB no Ubuntu 16.04

Desde que eu tenho Ubuntu 16,04 não tive nenhum problema com o mouse PS2, mas há uma semana eu coloquei um novo mouse USB. Este mouse congela aleatoriamente (às vezes enquanto eu estiver usando o PC e às vezes isso acontece por horas sem usar o PC) e eu tenho que desconectar o mouse e […]

O Virtualbox não pode criar o object .COM

Após a reboot do Ubuntu 16.04, não consigo mais iniciar o VirtualBox. Ele comete erros com a seguinte mensagem de erro: Failed to create the VirtualBoxClient COM object. The application will now terminate. Document is empty. Location: ‘/home/al/.config/VirtualBox/VirtualBox.xml’, line 1 (0), column 1. /build/virtualbox-Xs7cR9/virtualbox-5.0.24-dfsg/src/VBox/Main/src-server/VirtualBoxImpl.cpp[534] (nsresult VirtualBox::init()). Result Code: NS_ERROR_FAILURE (0x80004005) Component: VirtualBoxWrap Interface: IVirtualBox {0169423f-46b4-cde9-91af-1e9d5b6cd945} […]

Problema de login no gnome-keyring

Por que o Keyring falha na maioria das manhãs quando eu inicio meu desktop? Atualmente eu tenho que digitar minha única senha várias vezes na boot, conforme detalho abaixo. O que estou fazendo de errado? Estou usando o Ubuntu 16.04.1 LTS e instalei o gufw firewall . Em Startup Applications, editei as descrições para que […]

preso em tty1 por causa de alterações no fstab-file

Recentley eu instalei outra distro Linux em outra partição no meu disco SSD. Durante a instalação eu reinstalei o grub no computador, e desde que meu sistema operacional Ubuntu tem sido muito lento para inicializar. Isso nunca foi um problema antes, e estou muito quieto em descobrir o que está causando isso. Antes disso, a […]

Suspendendo a cada 10 segundos

Acabei de instalar o Ubuntu 16.04 no meu antigo netbook. Agora, a cada 10 segundos, o netbook continua suspenso. Eu mudei as configurações em brilho e bloqueio e poder para que ele não suspenda, mas não teve efeito. O que posso fazer para parar isso? EDIT: Eu tenho que trabalhar … Funcionou quando eu mudei […]

Instalando o wmic no Ubuntu 16.04 LTS

Alguém conseguiu instalar o wmic no Ubuntu 16.04 LTS Server? Estas instruções funcionaram em 14.04 (incluindo para pessoas em 14.04), mas estou acertando erro após erro em 16.04 e me perguntei se alguém teve sucesso cd /tmp mkdir wmic cd wmic apt install autoconf gcc libdatetime-perl make build-essential g++ python-dev wget http://www.opsview.com/sites/default/files/wmi-1.3.16.tar_.bz2 bunzip2 wmi-1.3.16.tar_.bz2 tar […]

Driver de impressora depende do libbeecrypt7: i386, mas não está nos repositorys

Acabei de fazer uma nova instalação do Kubuntu 16.04 e agora estou tentando configurar uma impressora. A impressora é uma Canon mf4320d, então baixei o driver do site do fabricante e tentei instalá-lo. No entanto, durante a instalação, ele diz que não pode encontrar o pacote libeecrypt7: i386 nem libeecrypt-dev: i386. Eu tenho a arquitetura […]

Instalar o `gedit-plugin` para uma versão desatualizada do gedit

Usando estas instruções, eu poderia obter o gedit 3.10.4 para rodar no Ubuntu 16.04. Agora, eu preciso instalar a versão do gedit-plugins que corresponde ao gedit 3.10.4. As fonts estão aqui, mas não consegui fazê-las funcionar. Mais precisamente, eu fiz: dpkg: error processing package gedit-plugins (–install): dependency problems – leaving unconfigured Processing triggers for libglib2.0-0:amd64 […]